yandex metrica
Duyuruyu Kapat
Türkiyenin Lider Simülasyon Merkezi Forumuna Hoşgeldiniz!

Değerli kullanıcımız; eğer sitemize yaptığınız ilk ziyaretiniz ise, öncelikle Forum Kuralları'nı okumanızı rica ediyoruz. Forumumuzda özgürce bilgi alışverişinde bulunabilmeniz için lütfen ÜYE olunuz. Üye olmayanlar forumumuzun birçok imkanından yararlanamazlar.
Eğer zaten üyelik hesabınız bulunuyor ise, lütfen kullanıcı adınız ve şifreniz ile, GİRİŞ yapınız. (Sitemize üyelik ücretsizdir)

ETS 2 DESTEK 1.24 Güncellemesini Kuramıyorum

'Destek Talepleri' forumunda captain_trx tarafından 21 Haziran 2016 tarihinde açılan konu

  1. captain_trx

    captain_trx Çaylak Üye
    Kullanıcı

    Katılım:
    6 Haziran 2016
    Mesaj:
    4
    Alınan Beğeniler:
    0
    Ödül Puanları:
    1
    1.24 güncellemeyi ets 2 nin sitesinden indirdim. fakat kurarken hata veriyor. Uyumlu değil ve bazı dosyalarınız silinmis yada hasar görmüş olabilir diyor. Ne yapmalıyım?

    Tekrar güncelleme yaptım, aynen şunları yazıyor:

    "desteklenmeyen sürüm. bu güncelleme oyunun bu sürümünü desteklemiyor. ayrıca oyun dosyalarınızın hasarlı olma ihtimalide var."
     
    #1 captain_trx, 21 Haziran 2016
    En son bir moderatör tarafından düzenlenmiş: 21 Haziran 2016
  2. Samet Ç.

    Samet Ç. Hırslı Üye
    Kullanıcı

    Katılım:
    9 Mart 2016
    Mesaj:
    118
    Alınan Beğeniler:
    65
    Ödül Puanları:
    28
    Niye uğraşıyorsunki hocam sorunsuz sıkıntısız :sm.net: ten indir ets2 ni keyfine bak :D Bu site bi harika hocam
     
  3. EnTeReSaN

    EnTeReSaN Çaylak Üye
    Kullanıcı

    Katılım:
    10 Mayıs 2016
    Mesaj:
    4
    Alınan Beğeniler:
    1
    Ödül Puanları:
    3
    Kardeş bendede aynı hata vardı ama çözebildim çözümü şu:
    ilk önce oyunun 1.23.1.1 sürümünü varsa sil sonra patch dan yeniden kur orjinal dosyaları gelicek ve 1.24 yükseltme sinden hatasız yükseltirsin
     
Yükleniyor...

Bu Sayfayı Paylaş